• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
1

Path won't pick up library colours - sometimes

Community Beginner ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

I've got some colours saved in various libraries and most of the time I can select an object and click on the library swatch to select that colour, and the object picks it up as expected. But sometimes, it just won't pick up the colour. Sometimes within the same file one object will work with the library colours whilst others won't. Anyone know why?

: )

Views

379

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

Just a guess here.

Is it possible that sometimes the Stroke is active instead of the Fill, so you can't see the color change? Make sure that the Fill icon is in front of the Stroke icon in the Tools panel or the Swatches panel. If it's not, click on the Fill icon to make the Fill active.

Fill icon.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2017 Jan 31, 2017

Copy link to clipboard

Copied

Thanks, but that's not it.

Anyone else know what the problem is?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Also just guesses-

Did you rasterize the object? that would prevent the swatches from working.

Is the stroke larger than the fill? that would hide any changes to the fill.

Which version are you working in? is it fully updated?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

LATEST

I have been facing this issue a lot lately, It will behave as expected most of the day, then at some point library colours will simply stop applying at all. I can still take the colour code and re-apply it manually but this makes the library tool pretty much useless...

 

So if you came up with a solution I would love to hear it ^_^

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines