• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Pen and Curvature tool glitch

Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

I use the pen and curvature tool a lot when designing and I have noticed since the latest update after using both tools for a while they start glitching and I can't place shapes in the correct places or neatin up lines. It's like there is only certain places I can put my anchor points.

 

I have tried resetting my preferences and turning of the snap to point I even uninstalled and reinstalled illustrator and cleared some space of my desktop nothing seems to work.

 

I'm working on a windows laptop. Attached below is a video of the problem. 

TOPICS
Bug

Views

331

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Contributor , Nov 10, 2023 Nov 10, 2023

Do you have Smart Guides on? Does it help if you turn them off?

Votes

Translate

Translate
Community Beginner , Nov 17, 2023 Nov 17, 2023

I went to view then down the end I saw snap to pixel was turned on so I turned it off and everything seems to be back to working normally. 

Votes

Translate

Translate
Adobe
Contributor ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Do you have Smart Guides on? Does it help if you turn them off?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

I turned them off and that seems to be working so far. Thank you so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Nevermind its gone back to glitching again. The tool works fine for a while and its like its getting tired halfway through my design

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

OMG Illustrator started giving me the exact same issue yesterday too!! I even went so far as to completely uninstall and reinstall Illustrator to see if that would fix the bug. I transferred all of my work over to a new file and it was working fine until literally 5 seconds ago when the same bug started happening again. I can't just keep moving my work to a new file. This has to be an app issue. I am so glad I'm not the only one. I thought I had pressed a command somehow. The pen tool just suddenly stops working and isn't functional. It's the weirdest thing. I have a mac desktop so it's not a system thing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

I thought I was the only one too thank god I'm not the only one, hopefully its a bug issue they get fixed soon its sooo annoying.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2023 Nov 17, 2023

Copy link to clipboard

Copied

LATEST

I went to view then down the end I saw snap to pixel was turned on so I turned it off and everything seems to be back to working normally. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines