• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

persistent color swatch libraries disappear?

New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

My own created color swatch libraries disappear every time I shut down my computer even though I have made them persistent? I have just downloaded new illustrator version and now it does not work..is this a bug?

TOPICS
Tools

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Where are they stored? If they're in the old version's folder structure they may not be accessble to the new version.

Swatch libraries are best kept here:

 

\Users\Username\AppData\Roaming\Adobe\Adobe Illustrator 26 Settings\en_GB\x64\Swatches

 

Then they'll be moved between versions if 'import previous settings' is used in the CC app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Hi Dough

Thank you for reply.

They are stored in a folder at our own server which have always worked.

I can’t find below link🙃

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Are you a Mac user?

The file path on Mac is something like:

/Users/<username>/Library/Preferences/Adobe Illustrator <version number> Settings/<locale> (e.g. en_US)/

 

I'm afraid I don't know why it would work with a previous version from a server but not the current one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Hi Dough

Thank you yes I'm a mac user for 5 days, previously we worked on Windows.

It works if I move my libraries to my desktop.

Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

Is the server mounted when you launch Illustrator?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2022 Sep 30, 2022

Copy link to clipboard

Copied

LATEST

Dear Monika

 

Yes the server was mounted however I have solved the problem for now. Thank you for trying to help me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines