• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

plugin issue detected annotaor.aip, drawArt.aip

New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Plugin is not loading in adobe illustrator 2022, I get the error "plugin issue detected annotaor.aip, drawArt.aip" when building the sample plugin and placed under the plug-in folder of adobe illustrator.

annotaor and drawArt is the sample plugin - 

I am using - illustrator 2022 SDK, Xcode 12.3, and I have macOS 10.15.7, illustrator version 22.6

 

I tried the some steps to resolve this error, I go through these post - https://community.adobe.com/t5/illustrator-discussions/plugin-issues-detected/m-p/12998492#M324848

https://community.adobe.com/t5/illustrator-discussions/error-loading-plugins-xxx-aip/td-p/9902035

https://helpx.adobe.com/illustrator/kb/plugin-missing-issue.html

https://community.adobe.com/t5/illustrator-discussions/plugin-issue-detected-repeatartsui/td-p/13073...

 

but i stuck with my error

TOPICS
SDK

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

There seems to be an issue Illustrator 2021 is version 25 so 2022 should be version 26, you said you are using CC2022 SDK and loading on version 22.6. Try loading your plugin in CC2022 and not on versions prior to that

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines