• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Pressing ctrl+O opens up cloud file by default

New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Pressing ctrl+O opens up a random could file (only available on-line), rather than opening the file explorer

TOPICS
Bug

Views

116

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Isn't there a button in the lower left corner: "On your computer"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

No, nothing. I've tried to empty cache as well. This is what 'Home' looks like.

patrol123_0-1714042008993.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

... and same happens when I try 'Open' a file from the File in the top menu. I can open Illustrator files if I click on them in the file explorer, but not from within Illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Did you try restating the computer or resetting preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Yes, I did both restart the commputer and reset the preferences.
But it's resolved now. Some of the cloud documents were set to be available off-line and for some reason that 'overruled' the Open command. Once I set all the cloud files to 'only online' it worked fine.

Thank you for your replies 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

LATEST

Good to hear you solved it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines