Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problem nach dem Speicher mit Verläufen…

Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Seit kurzem habe ich das Problem, dass bei Illustrator Daten (MacOS Monterey / neueste Verion Ill) die ich öffne und wieder speichere, die Verläufe defekt aussehen und es tatsächlich dann auch so sind, wie sie am Bildschirm erscheinen.

Egal ob ich die Grafik als ai oder eps abspeichere.

Ich habe es bereits auch mit einer älternen Ill. Versionen probiert. Aber überall das gleiche Ergebnis.

Siehe Anhang - oben Orig. darunter nach neuerlichem Speichern.

Hätte da jemand einen Tipp?

Danke.

TOPICS
Bug, Import and export, Print and publish

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 23, 2021 Nov 23, 2021
Screenshot von den Einstellungen wäre gut.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

How do you save the file? as 2020?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I have tried various things, as eps, ai 2020 and ai older versions. Unfortunately always the same result.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Was für Verläufe sind das?

Liegen auch Masken drauf?

Blendmodi?

 

Erfolgen beim Öffnen der Dateien oder danach Farbkonvertierungen?

 

Das Ganze sieht so aus, als wären Masken zugewiesen und das Schwarz in den Masken würde konvertiert werden.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Das weiß ich nicht - es sind gekaufte Stock Grafiken und wenn ich z.B. den Hintergrund wegnehmen will, muss ich das am Original im Illustrator machen. Aber - ich habe es getestet - auch wenn ich nichts ändere und die Datei nur öffne und wieder neu abspeichere - passiert das gleich... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Da finden unter Umständen direkt beim Öffnen Profilkonvertierungen statt.

Sind das RGB- oder CMYK-Dateien?

Wie ist Dein Farbmanagement eingestellt?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

RGB 

Eingebettete Profile werden behalten

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Screenshot von den Einstellungen wäre gut.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Ich habe jetzt die Voreinstellungen gecheckt. Und Illustrator und Bridge hatten nicht die gleichen. Jetzt haben die Creative-Cloud-Anwendungen die selbe Einstellung - UND ES PASST! Super!

DANKE du hast mir sehr geholfen!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines