Problem with "transform each" menu fonction / problème avec la fonction "transformation répartie"

Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Hello

The transform each function (in menu object > transform) does not work as such if all objects on a layer are selected 🙁 !

If you want tu apply on all objct in a layer, the solution is to select all exept one in the layer  !

 

La fonction transformation répartie (dans le menu objet > transformation) disfonctionne telle si tous les objets d'un calque sont sélectionnés 🙁 !
Si vous voulez appliquer cette fonction sur tous les objets d'un calque, la solution est de sélectionner tous les objets sauf un dans le calque !

TOPICS
Bug , Tools

Views

115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 22, 2022 Apr 22, 2022
This behaviour used to be an issue if one is selecting all objects in a sublayer. In this case sublayers act like groups, for whatever reason. As mentioned, to solve it you can deselect one object or just deselect a single anchor point.

Likes

Translate

Translate
Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Illustrator CC 2022 v. 26.2.1 on MacBook Pro and macOS Monterey v.12.3.1
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Works for me. Are you getting an error message?

Are you also selecting guides (even if they are hidden but unlocked they can be selected).

How are you selecting - one layer active→select All, or are you clicking far right toggle in layers? (Works both ways for me).

OS?, Illy version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

LATEST

Hello, no error messages.

I try with just paste my objects on a new page, so no guides etc

In all case, when I select (by select all or clicking in layer button) the transform each fonction does no work normaly (Move all objests)

and the solution is to select all exept one in the layer  !

 

I understand why, now (thank Kurt Gold) !

It's because all muy objects are in a sublayer !

It's no normal but that's the way it is and you have to know that ! 🤷🏻‍:male_sign:

 

Thanks to you !!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

This behaviour used to be an issue if one is selecting all objects in a sublayer.

 

In this case sublayers act like groups, for whatever reason.

 

As mentioned, to solve it you can deselect one object or just deselect a single anchor point.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines