• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Proof colours not working

Contributor ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

I can't get 'proof colours' to work like it does in PS or ID

 

If I choose a really bright green, it stays the same even when viewing in 'proof colours'

 

See below:

 

Screenshot 2023-03-21 at 11.28.47.png

 

Screenshot 2023-03-21 at 11.29.22.png

TOPICS
Bug , Draw and design , Feature request , Performance , Print and publish , Tools

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 21, 2023 Mar 21, 2023

Sometimes it is lagging.

I did the same in an RGB document and had to click again on the profile in the Proof Setup to get the preview.

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

LATEST

Sometimes it is lagging.

I did the same in an RGB document and had to click again on the profile in the Proof Setup to get the preview.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines