Random hang / freeze. sandboxd hogging my CPU 95 - 100%

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi guys, the problem started yesterday. Random hang / freezing when using the Illustrator and sometimes photoshop. When I checked my Activity Monitor, it seems that 'sandboxd' was hogging the CPU from 93 to sometimes 100%.

 

I've attached all the specs and the screenshot of the problem here.

 

Is there a way to solve the Issue? I really can't use the Illustrator due to this problem.

 

Thank you and have an awesome day.

 

-AS

TOPICS
Bug , Performance

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 02, 2022 Jun 02, 2022

Hi, thank you so much for the reply.

I ended up updated to Monterey and it fixed the problem.

 

So far everything went smoothly.

 

Thank you.

Likes

Translate

Translate
Community Expert ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Sandboxed is a function of the root of your operating system, and is not an issue with either Illustrator or Photoshop - UNLESS you're using a 3rd party filter that may not be approved as safe by the MacOS. I do see that you're using the original version of Big Sur (11.6)

I recommend backing up your whole system, and running the updater to MacOS 11.6.6, To see it, you need to go to System Preference>Software update. It will present you with Monterey (I don't want to update to that), so I click the More Info under "Other Updates are available". THERE, you'll see all available updates for Big Sur. 

Screen Shot 2022-06-01 at 2.58.50 PM.jpg

Screen Shot 2022-06-01 at 2.58.58 PM.jpg


Adobe Community Expert / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

LATEST

Hi, thank you so much for the reply.

I ended up updated to Monterey and it fixed the problem.

 

So far everything went smoothly.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines