red box around objects from ai to pdf

Community Beginner ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

Hi there, I made some pages in Illustrator, one text page, one image page then saved as pdf - - both have red lines around them, similar to http://www.okanaganeroticartshow.com/hunt.pdf I can not see these in illustrator, only when I bring it in to acrobat

The pages with images also have this red line around it. Does anyone know how to get rid of this red box? I am thinking it is an illustrator selection, but as mentioned I only see it when I save as a pdf, and view in acrobat.

Thank you for any help you can offer!

Julia

www.juliatrops.com

www.okanaganeroticartshow.com

Views

26.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 05, 2009 May 05, 2009
okay you guys, you're going to think I am really silly -found what it is -it is the trim and bleed box - I disabled it in preferences/page display and it is gone. hallaluyah!now am going through lulu.com to see if I need to do anything special before I upload.Has anyone used lulu for publishing before?Should I still do a preflight?

Likes

Translate

Translate
Community Beginner ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

okay so that is odd - I just looked at my attachment (on this post) in preview, and there was no red box around it - does this mean I am worrying needlessly? the pdf document I am putting together is 100 pages long, and I can see the red box there - I don't want anyone who buys the ebook to see that red box. Help would be greatly appreciated! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2009 May 04, 2009

Copy link to clipboard

Copied

Julia,

Can you do a print screen of that red box and also attach a sample of that AI?

Ariel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

Here too... no red box, that i can see, in the attached pdf...

JJ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

Is it perhaps just something enabled in Acrobat? Preflight checking or commenting perhaps? Some of those functions will highlight items. Likewise, you will see the containing boxes, while in teh advanced editing mode and selecting stuff....

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

That would be like a comment box but it is not there in the saved version even if you show all comments. So if it were a comment it did not get saved
or translated when uploaded?

But the first thing I thought of was a comment rectangle.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

HI to everyone! thank you so much for responding - I haven't done the preflight yet - am wondering if I should - I'm preparing this for lulu.com, should I do prelight?
I've included two images - a print screen of two of the pages -
one, you can see the red box around just the text, and the other you can see around the text and also the image. The one around this image though, it is offset - the reason it is offset is because I included the page, and then adjusted the image in illustrator to move it up and then replaced the page in acrobat - but you can see the red box is from the first image and the first placement of the image....? ie the red box didnt move with the image?
Never seen this before, and thank you everyone for your help!
All the best, Juliacapture1.tiff

capture2.tiff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2009 May 05, 2009

Copy link to clipboard

Copied

okay you guys, you're going to think I am really silly -

found what it is -

it is the trim and bleed box - I disabled it in preferences/page display and it is gone. hallaluyah!

now am going through lulu.com to see if I need to do anything special before I upload.

Has anyone used lulu for publishing before?

Should I still do a preflight?

🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2009 Aug 27, 2009

Copy link to clipboard

Copied

wow . . . I have been searching for an answer for this for so many months! I can't believe it was as simple as going to Preferences > Page Display > Page Content & Navigation and unticking the "Show art, trim & bleed boxes".

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2011 Aug 31, 2011

Copy link to clipboard

Copied

1.png
I have Preferences > Page Display > Page Content & Navigation and unticking the "Show art, trim & bleed boxes" unchecked and I still get boxes.

2.png

Message was edited by: mHenderson@lorencook

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2011 Sep 14, 2011

Copy link to clipboard

Copied

I'm working on this thread now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

Thank youuuuuuuuu!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2009 Nov 07, 2009

Copy link to clipboard

Copied

Julia ... Open Acrobat ... go to edit on the tool bar and go down to preferences ... click on it and look at the "fields highlight color" and "required fields highlight color" ... change each field color to white and this should fix your problem.

Russ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2012 Feb 18, 2012

Copy link to clipboard

Copied

Hi - If you're still having this problem, try going into your Acrobat Preferences and looking at your Page Display settings. Under the options for Page Content and Information, deselect "Show art, trim, and bleed boxes." I think what you've been seeing (and I've had this problem, too) is an unwanted bleed line. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2012 Feb 18, 2012

Copy link to clipboard

Copied

Post 10 declares that this option is already disabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines