reflect tool issue.

New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Help... when using my reflect tool the image is filled in with color .  It is not mimicing the object. This is a new issue for the past week... any one else having the problem and any suggestiongs how to fix it. thanks

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Illustrator forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

Please post a screenshot that shows the selected object, the (open) Layers panel and the appearance panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

LATEST

Which operating system are you using  Mac or Window ?

which illustrator verrsion ?

does that start happining recently ? 

have  you tried turing the GPU/CPU on/off  ( ctrl + E ( window )  , Cmd+ E ( Mac ) ?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines