• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Rotate reference point jumps back to default in Illustrator 2019 on Windows 10

Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

I'm using a dutch version of Adobe Illustrator 23.1 (64-bit) on windows 10 pro.

 

When I set the reference point to the middle of a circle (or anywhere else) it jumps back as soon as I want to set a value. I can't figure out what I am doing wrong, can someone please help me.

 

{Renamed by MOD}

TOPICS
Tools

Views

7.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 20, 2019 Sep 20, 2019

Hi there,

 

Thanks for reaching out. As per your query, when you press ALT and drag reference point, it doesn't open Rotate dialog box. That's definitely not a typical behavior. 

Please try this once again in this sequence.

  • Create Object
  • Click Rotate tool
  • Without moving anything on screen, press ALT and then Drag the Reference Point.
  • Do not move reference point without pressing ATL, after that it will not show you the dialog box even if you are pressing ALT key untill you click on Rotate tool a
...

Votes

Translate

Translate
Adobe
Community Expert ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

With the rotate tool Alt-click the reference point. This will open the dialog box and keep the point.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Alt-click on the reference doesn't open the dialog box.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

If it doesn't, then something is wrong. https://helpx.adobe.com/illustrator/using/rotating-reflecting-objects.html If that doesn't work, try and restart the computer or reset the preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Thank you for your help. Something must be wrong. I have reset the preferences and restarted the computer. This did not work so I deleted illustrator and restart the computer again before installing Illustrator again. It still does not work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Hey, mostly when this goes wrong, these things can be the problem:

  • make sure you've selected the object you want to rotate (with the selection tool)
  • Then select the rotate tool
  • Then Alt-click in the center of the circle (hold Alt, then click). When this doesn't work, just Alt click again
  • Now the popup should appear

 

If it doesn't work you can try to reset the Illustrator Preferences: restart Illustrator, hold Ctrl-Alt-Shift directly after you clicked the Illustrator button. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2019 Sep 19, 2019

Copy link to clipboard

Copied

Thank you for your help. Alt-click in the center of the circle is not doing anything. Also restarting illustrator like you said did not do the trick. I will try and add a picture of how the cursor is when holding ALT.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2019 Sep 20, 2019

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. As per your query, when you press ALT and drag reference point, it doesn't open Rotate dialog box. That's definitely not a typical behavior. 

Please try this once again in this sequence.

  • Create Object
  • Click Rotate tool
  • Without moving anything on screen, press ALT and then Drag the Reference Point.
  • Do not move reference point without pressing ATL, after that it will not show you the dialog box even if you are pressing ALT key untill you click on Rotate tool again. 

Take a look at this GIF

Rotate tool2.gif

PS: Please note the changes in cursor.

 

If you want, you can report it on our UserVoice page: https://illustrator.uservoice.com/

This is the best way of communicating with the Engineering and Product Management teams regarding issues and suggestions so they can be implemented in future releases.

 

Regards,

Srishti

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Sorry Srishti, but the only solution for me was turning of the Gpu performance checkbox in the preferences panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

turning off*

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

This same thing happened to me.  I noticed that when I try to pull up the pop up box by clicking on 'return', the reference point jumps.  Instead, if I am in the still in the 'rotate tool' and hover my cursor over the reference point and click 'option', the pop up box for the rotate tool comes up and does not move my reference point.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

I have the same problem in Adobe Illustrator CC2022, it's ridiculous that this bug is still not fixed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Exactly what are you doing step by step?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Hello, thank you for your reply, here are the steps I have taken:
1. Select the Object
2. Select rotation or reflecting (press R or O)
3. When I hold Alt, the mouse anchor has 3 dots, I clicked on => the blue anchor point is stuck on the mouse and moves as the mouse, no windows appear
Please see GIF for more reference

giphy.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

That GIF is tiny, I can't see anything in it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Sorry, my bad, Please see this video here for reference:
https://youtu.be/fA-JaHcyjpk

The dots appeared on the mouse/anchor point, I don't know which word to describe it better but it is just the dots that notify us of when we are holding down Alt.
I'm on Windows 10 by the way, turned Sticky Keyboard off.
As you can see the blue Anchor Point is stuck to the mouse at the end, no windows appeared

UNFIXED, Further Discussion here: https://community.adobe.com/t5/illustrator-discussions/rotate-reference-point-jumps-back-to-default-in-illustrator-2019-on-windows-10/m-p/12796708#M312634

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

"the mouse anchor has 3 dots"

What does that mean?

I seem to remember there's something called sticky keys on a mac - I might be misremembering I haven't use one for several years - make sure it's turned off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I have the same problem, using Windows and Adobe CC 2022 - after pressing R for rotate, then I click ALT and then the anchor point just moves with the cursor and I can't get back to normal cursor - it's ridiculous!

I've been restarting Ai, Ending tasks constantly thinking it's my computer that's being slow - I think I can't curse anymore at my screen 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2023 Feb 26, 2023

Copy link to clipboard

Copied

The same thing happened with my Illustrator22 and now with Illustrator23. It's irritating when working on a project as I have to stop Illustrator forcefully without saving my work, otherwise, it makes the other programs on my laptop slow. Please adobe try to fix this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

Hello, I am using version 2023 and this version also has this bug. But I found a way around it: after I move the rotation point to the intended place, I press Alt click once, (the cursor changes to a plus sign) then I double click together with Alt and then I enter the window where I enter the values of the rotation.
Hope this helps you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

quote

Hello, I am using version 2023 and this version also has this bug. But I found a way around it: after I move the rotation point to the intended place, I press Alt click once, (the cursor changes to a plus sign) then I double click together with Alt and then I enter the window where I enter the values of the rotation.


By @kobigoffer

 

This is way too much clicking. The correct answer has already been given multiple times.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2023 Apr 22, 2023

Copy link to clipboard

Copied

Hey I discovered the issue is with using a Wacom tablet. When I click with my laptop's trackpad it will register the click and the Rotate dialog box finally pops up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

I turned off GPU performance in preference panel and this (finally!) did the trick for me. Incredible how annoying and OLD this bug is, found foruns relating this problem in CS5 version. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2024 Jul 20, 2024

Copy link to clipboard

Copied

LATEST

For people who are having this issue, i found the answer!! When you press alt, use the alt key on the left of the key board (only has alt written on it) not the alt/gr on the right side of the keyboard. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines