• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

russian language in Ukrainian Adobe Interface

Community Beginner ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

I've encountered a strange thing in my Ukrainian language Adobe Illustrator. There is a default placeholder text that appears after clicking the Text tool on an artboard and somehow it is a russian language message "Уаловите свое" (something like - Ukrainians catch yours, - whatever it means).
I am sure you can understand that it is a bit disturbing and I would highly appreciate it if there was no russian language inside my Ukrainian Adobe Interface.
I noticed it some time ago but as I am not using Illustrator frequently completely forgot about it. Today I started working in Illustrator again and it was still there I updated the app and nothing changed.
Could you please look into the problem?

Views

831

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 20, 2023 Apr 20, 2023

I'm going to make a bug report.

For the time being you can either turn off the automatic placeholder text altogether in Preferences > Type. New Text objects them won't have automatic text in them.

 

Or you can create your own placeholder text like so: https://www.vektorgarten.de/illustrator-settings.html#17

 

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

no problem. now, let's see if an ai expert can help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

I'm going to make a bug report.

For the time being you can either turn off the automatic placeholder text altogether in Preferences > Type. New Text objects them won't have automatic text in them.

 

Or you can create your own placeholder text like so: https://www.vektorgarten.de/illustrator-settings.html#17

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

LATEST

Thank you! I'll do that 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines