• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Safe Mode for preferences when starting illustrator

New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

What do I do next? (see image).  I have looked and tried things I have found (although I haven't found many things), but haven't been able to get rid of this message and fix this when I start illustrator. I have just been using it in safe mode to get work done, but think it may be interfering with things now. I don't see any troubleshooting tips. Please help. Thanks.

illustratordisablemessage.png

Views

5.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 10, 2018 Apr 10, 2018

Please see this document about preferences

How to set preferences in Illustrator

Likes

Translate

Translate
Community Expert ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Looks like the preferences might be corrupted.

WHen did you last restart the computer?

Did you already rebuild the preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Thanks for your reply.

I have restarted the computer several times since first receiving this message.

I tried rebuilding the preferences, but may not fully understand how to do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Please see this document about preferences

How to set preferences in Illustrator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

Thank you for the link. I've read through and tried its process. I've tried the Option+Command+Shift (macOS) as I start Illustrator, (as written in the link you sent), several times, and that does not seem to work. It doesn't do anything.

Where it says

  • Replace  <version number> with the following values, depending on the version of Illustrator that you have installed on your system: (I have cc 2017)

It appears that the version number is already correct - 21...  Not sure what to do next...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

LATEST

Hi Karen,

Go to this location: <OSDisk>/Users/<username>/Library/Preferences/Adobe Illustrator <version number> (21 in your case)

Remove or rename that folder itself. Then relaunch Illustrator and check.

Regards,

Om

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines