Saved project looks ok in thumbnail, but artwork is just outlines when opened

New Here ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

After editing an older saved project (saved on desktop, not cloud) and saving it, when I reopen the project, an artwork (logo) within the project shows as only outlines. The Project looks correct in the thumbnail view on the AI homepage, but appears incomplete or corrupted when it is opened. 

Also, when saving the file as "FILENAME 2.0.ai" it then shows up as a zipped file and the ".0" has been dropped off the file name?? I have tried replacing the artwork with a freshly downloaded version of the logo, but the issue persists. I can save the project as a PDF once edits have been made and when reopening the PDF, all artwork is retained and opens correctly. Reopening the same file saved as a .ai produces the corrupted and incomplete artwork.

Screenshot (1).pngScreenshot (2).png

TOPICS
Bug

Views

26

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

LATEST

Are you able (permitted) to share the old .ai file via dropbox or other file-sharing service? An odd issue like this would likely be more easily diagnosed by looking at your file directly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines