• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Saving to Creative Cloud is changing my patterns

Community Beginner ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

I have a HUGE question:

This has to do with repeating patterns.

Attached is a picture of 2 circles on a background (shield your eyes, it isn't pretty :-)). When I make the pattern, the inside of the 2 circles is empty and we can all see the background. When I pull that pattern out of swatches, however, it will color in that background. In this one, it's black. It changes depending on the pattern and the colors I'm using.

After countless tries to figure out what it is, it does appear to be that patterns saved to Adobe's Creative Cloud will have this happen, whereas if I save it to my computer, it will not.

Can anyone please tell me WHY?

Thank you so much in advance. 

TOPICS
Bug , Draw and design

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Yes I can repeat that.

It is indeed very strange dragging them back in a cloud document (when the cloud doc is closed and reopened) seems to mess up the winding rules of the compound path (see the attributes panel with expanded options). Looks like a bug worth mentioning here:

https://illustrator.uservoice.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Thank you for confirming this, Tom. Lol it has been driving me bonkers. I feel some peace finally, understanding it's that, even without a "why."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

But I will check out how to report the bug. Thank you for providing the link. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Casey, if you do report the bug on Uservoice, don't forget to post the link so others (like myself) can vote for it.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thank you again for your help, Ton. I just posted the problem on Uservoice. It will be so exciting if they can fix it!

Hmmm ... But I'm not sure I posted the link you were talking about. Which link did you mean? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Thank you for voting for my post, Ton. I woke up wondering if you meant if I should copy the link over here? But you found it! Fingers crossed now ... 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

You can never be sure when this gets fixed, it can take a long (sometimes very long) time to get fixed.

In the meantime you can fix it by clicking Use Even-Odd Fill Rule in the Attributes panel with the object selected.

Screenshot 2021-10-29 at 22.10.25.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Ton, I just wanted to thank you for all the help you gave me with this problem. I think it actually got fixed; I tried to recreate it awhile ago and it happen. Then also, now there's the intertwine tool! I actually haven't tried the intertwine tool yet, but it sounds just like what I would have needed, doesn't it?

Anyway, thank you again. I very much appreciated all that you did.

Casey

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

LATEST

Thanks Casey, yes it got fixed earlier this year. The Intertwine option is different, but worth checking out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines