• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
3

Scrubby zoom just stopped working.

New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

I have Illustrator CC 2015.3 and I was using the scrubby zoom feature as normal and then I accidentally hit some mystery keys and now the zoom feature doesn't work.

I opened preferences and animated zoom is still checked, but won't work.

Halp, can someone please tell me what's going on?

I've noticed this happens sometimes when I open back saved files from older versions of illustrator, but it happened this time in a new document I made.

Views

16.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 16, 2017 Jun 16, 2017

Try View > GPU Preview

Or check the Preferences > GPU acceleration

Votes

Translate

Translate
Community Expert ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Try View > GPU Preview

Or check the Preferences > GPU acceleration

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

Thank you for the response!

I have already tried both of those things though

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

When did you last restart the computer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 21, 2017 Aug 21, 2017

Copy link to clipboard

Copied

Hi darylfrances,

I would like to know if the steps suggested above worked for you, or the issue still persists.

Kindly update the discussion if you need further assistance with it.

Thanks,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 29, 2017 Sep 29, 2017

Copy link to clipboard

Copied

I have the same problem. It is document specific as well and just happens randomly while I am working on something. I can close and re-open the document and the problem will persist, but if I start a new blank file the scrubby zoom will work fine. It is driving me crazy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Hi SpaceDustConstruct,

Thanks for the information. I would request you to please share some more information like:

Operating System (Exact Version of Windows or MAC)

Version of Illustrator

Graphics Card your system has and when it was updated last time?

Where are files are saved(System folder or some shared or external drive)? How does the file work if you copy paste it to desktop and open directly from the desktop?

Also, please try to reset preferences to defaults and check how it works? ( How to set preferences in Illustrator )

Please update the discussion if the issue is resolved or if you have any further query.

Regards

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

This solved the problem for me. Had to select "Preview on CPU" and then reselect "Preview on GPU".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

oh my,,,

I solved this in almost four or five years.
I feel like crying.
It was such a simple reason... thank you so much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Thanks for the advice, solved my problem too, other way to do it is (Ctrl+E) on windows

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

The only problem is GPU Preview is mysteriously greyed out for me and I don't know why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

quote

The only problem is GPU Preview is mysteriously greyed out for me and I don't know why.


By @Sierra5E06

 

Customer Care can login to your system and figure it out. https://helpx.adobe.com/contact.html
You can check if your graphic card is on the list of required cards. https://helpx.adobe.com/illustrator/system-requirements.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

LATEST

you are a hero

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 29, 2017 Sep 29, 2017

Copy link to clipboard

Copied

i only got mine to work deleting preferences

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Oh my goodness - not being able to drag zoom has bugged me for about a year. Changing to CPU preview did it. Thank you sooooo much! 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I had the same issue, go to View > "Preview on GPU" fixed it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines