smooth tool short cut not working

New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

When I use the pencil tool, before I could hold "alt" and the smooth tool would appear. 

All of a sudden it now shows a pencil with an underscore, a different tool.

I already tried to go to keyboard shortcuts to try to fix, but it doesnt let me type the alt button. 

Also I dont see any other tools using the alt button.

Any help to get it back to the way it was would be appreciated. 

TOPICS
Tools

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 23, 2022 Apr 23, 2022

You can change the settings by double clicking the Pencil in the Toolbox.

 

Likes

Translate

Translate
Community Expert ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

You can change the settings by double clicking the Pencil in the Toolbox.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

thanks @Ton Frederiks got it!

Do you know if theres a way to have the smooth tool symbol instead of a circle?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that helped (the smooth tool is a circle when active).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2022 Apr 23, 2022

Copy link to clipboard

Copied

I figured it out. 

double clicked pencil tool, which brought upo a dialog box, in the box was an option to check "alt key toggles smooth tool"

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines