• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Space bar isn't creating spaces when I use text boxes.

Community Beginner ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

Hi All!  I'm trying to use text boxes in an artboard and all of a sudden for some reason the space bar on my mac air isn't working when I add a text box.  I checked in other places like in Pages and Keynote and it works perfectly well so I'm really puzzled.  Also when i click my space bar a blue thin line surrounds a grey house image at he top left.  Not sure what that is either.  I'm a beginner, so I can only do basic stuff and now I can't use text boxes 😞

Thanks guys! 

TOPICS
Draw and design , How-to , Tools , Type

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 18, 2024 Feb 18, 2024

Thank you for your reply! Yes I was just trying to make spaces between the words, it was driving me crazy that it wasn't working properly!   I've fixed it now, I found something online that said to untoggle the full keyboard access thing in system settings - accessibility - keyboard.  Not sure why it all happened as it was perectly fine the other day, but it's fine now so happy days 🙂

Votes

Translate

Translate
Adobe
Community Expert ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

What are you expecting the space bar to do? Typing spaces or something else?

Is the text cursor in the text box?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

Thank you for your reply! Yes I was just trying to make spaces between the words, it was driving me crazy that it wasn't working properly!   I've fixed it now, I found something online that said to untoggle the full keyboard access thing in system settings - accessibility - keyboard.  Not sure why it all happened as it was perectly fine the other day, but it's fine now so happy days 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 18, 2024 Feb 18, 2024

Copy link to clipboard

Copied

Good to hear that you could solve it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I have the same problem on illustrator. Space key on mackboock does not give a space between the words on T tool in illustrator. If you fixed, please share your experience. Thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

LATEST

The correct solution has been marked. Does that not work for you?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines