• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Stroke Arrowheads Don't Copy To New Line

Community Beginner ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

I'm not sure if there's a setting I'm missing, or a bug.

I recently updated to AI 2024 on a new iMac 2023, Sonoma 14.2, Illustrator version 28.3, the Apple M3 version, since I know that's different than the standard on.

 

Previously, when using the strokes tool to make lines to indicate measurements on proofs, if I selected a line and then created a new line in a different height or width, all the atributes would apply to the new line, i.e. stroke fill color, thickness, arrowheads, etc. but I've noticed in the 2024 release that the fill color and thickness copy over but the arrowheads do not.

 

Is this a bug or is there a setting I'm missing?

Views

83

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 04, 2024 Mar 04, 2024

Open Window > Appearance

And then in the menu of that panel turn off "New art has basic appearance"

Then select one of the existing paths

And draw a new one.

Votes

Translate

Translate
Adobe
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from cc desktop">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 04, 2024 Mar 04, 2024

Copy link to clipboard

Copied

Open Window > Appearance

And then in the menu of that panel turn off "New art has basic appearance"

Then select one of the existing paths

And draw a new one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

Thank you so much! I had a feeling it was something simple that needed selected or in this case unselected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2024 Mar 05, 2024

Copy link to clipboard

Copied

LATEST

You're welcomw!

The setting has the potential to throw everyone off. But on the other hand it's useful 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines