Stroke width won't go below 1pt.

New Here ,
Aug 10, 2010 Aug 10, 2010

Copy link to clipboard

Copied

Hi all.

I have a problem with illustrator. The stroke width won't go below 1 pt. It makes no difference if i choose a lower stroke weight in the dropdown menu, or if I type it in. I have tried the solution with both comma's and dots, same same.

Specifications:

Mac OSX Danish

Illustrator CS5 English

Any ideas?

Best Regards

Esben Rahbek

Views

27.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 10, 2010 Aug 10, 2010
Esben,You will have to untick Align to Pixel Grid in the Transform Panel.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 10, 2010 Aug 10, 2010

Copy link to clipboard

Copied

Esben,

You will have to untick Align to Pixel Grid in the Transform Panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2010 Aug 10, 2010

Copy link to clipboard

Copied

Thanks a bunch Jacob!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 10, 2010 Aug 10, 2010

Copy link to clipboard

Copied

You are welcome, Esben.

The setting is the default for certain kinds of documents, such as those for Web & Devices.

This is all hearsay: I am still with 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

Thank you! I was having same issue. Fixed thanks to your advice

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Screen Shot 2021-11-11 at 10.53.17.png

Where do we untick this? I am having the same issue, I need to get to .001 pt for laser cutting. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

thanks Jacob. you also solved my problem 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2016 Jan 07, 2016

Copy link to clipboard

Copied

Hi

Does anyone know how to do this in CC. The options on the Transform panel have changed.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 08, 2016 Jan 08, 2016

Copy link to clipboard

Copied

frankisydney schrieb:

Hi

Does anyone know how to do this in CC. The options on the Transform panel have changed.

Thanks

They are still there. You probably need to show all options, but the Align to pixel grid is still in the transform panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2016 Jan 10, 2016

Copy link to clipboard

Copied

Hi. Thanks. I have just checked and these are the options on my Transform panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2016 Jan 10, 2016

Copy link to clipboard

Copied

FrankiSydney schrieb:

Hi. Thanks. I have just checked and these are the options on my Transform panel.

That's InDesign.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2016 Jan 10, 2016

Copy link to clipboard

Copied

Yeah ... how do I change it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2016 Jan 10, 2016

Copy link to clipboard

Copied

Well, you've posted to the Illustrator forum.

So whatever the error is in your case, it's not at all related to the problem we're discussing here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2016 Sep 21, 2016

Copy link to clipboard

Copied

Likewise thank you Jacob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Hello!
I had the same problem, but accidentally found one more solution.
First you need to draw a stroke, select it (with V-selection tool) and reduce the stroke size like you would reduce shape (scale it). Then you will see that in stroke panel appeared stroke size number lower tah 1 px. Then you can write down any size you want less than 1 px.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines