• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

stuck in CYMK

Explorer ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

I made sure, when starting, to set new document as RBG mode...stuff I draw isn't being printed out. I noticed the black looked not very black, and clicking on it, it shows it as CYMK black, and even when changing to RGB black #000000, and save in swatch list, it puts it as CYMK black. Even when i double click and move the indicator to the black part, clicking on it again, i see it isnt in the lower left corner, but off a little to the right of that pure black corner. I never had this issue, now just keeps insisting to place me into a CYMK swatch palette.

TOPICS
Draw and design , How to

Views

308

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

Do you start your new documents from an RGB document preset like Art & Illustration?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

Yes I always do, least try to. I just tried again, maybe cause the file I was using was in CYMK, cause would never stay true black. I opened a new one, and seems to stay black, but still, the swatch colours, when i hover over them, show CYMK, exception being, the first two, white and black....the next six are CYMK Red, Yellow, Green, Cyan, Blue and Magenta, then all the rest just a CYMK colour code. Before the Swatch that loaded with a new Document was an RGB Swatch palette, and I just want to get that back, as well as add the custom colours, like certain colours i use often, like a couple skin colours and certain shades of Teal/Aquamarine... but forgot how to set a custom Palette to load up on each new document, even if I need to change the size. ATM, I use 1350x1080/1080x1350 for images. Also is adding a custom Symbol library to be present on new documents the same process?

 

Thank you kindly, I just so dislike workin in CYMK, since I use web colours, not printed ones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

If you hover over the swatches and they show CMYK, the your document started as a CMYK document converted to RGB. When that has happened and you start a new document, it keeps those settings.

Try to create a new document and select one of the Art & Illustration presets, not a recently used one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

Ok, didnt realize I didnt pick Art/Illustration, but now how do I delete the Recent ones that show up, those are ones I dont and ones in the wrong colour mode.

 

Also, I dont know how to add to the Swatch palette and Symbol library, that when I make a new document, they will be there for use. I cannot remember how to do that..

 

Thanks BTW for sortitng the first part, I wasnt aware I was in the print section when opening a new document. I forgot all about those categories.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

I don't know how to delete the old ones, I use the Legacy New File Interface option from the General Preferences.

Your swatch and other libraries can be loaded from their panels and made persistent.

Or you can create your own document preset and add them to it.

https://helpx.adobe.com/illustrator/kb/create-custom-new-document-profile.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

In the document title the color mode is displayed. Is it really RGB?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

yes, by habit, I always pick RGB, and old computer, would automatic pick RGB when i clicked on the two sizes I used offen, since I made them as RGB documents...but in the Swatches, when hovering over the colours, show the CYMK code, not RGB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

The swatches keep their names even when converting the document color mode.

 

Is the document color mode RGB now? That is important, because if it isn't, it makes no sense to change the color definition, since it will keep bouncing back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

yes, now they are showing as RGB when hovering. Guess when i made the new document, i must have opened from Print not Art and Illustration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

LATEST

You have to be very careful whenever creating a new document that you are in the correct document color mode, and that use set your color panel to the correct mode. If you do not, then you will need to fix the color of every single storke & fill.

 

If your color panel is in the wrong color mode, that should be a sign that you made a grave error in setting up your new document.

MikeGondek_0-1670817786019.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines