Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Super frustrating lags in Illustrator

New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

My illustrator is super laggy and I can barely use it for work, does anyone know the cause or have a solution?

 

illustrator v25.3.1

 

Spec.

MacBook Pro (15-inch, 2018)

2,2 GHz 6-Core Intel Core i7

32 GB 2400 MHz DDR4

Radeon Pro 560X 4 GB

Intel UHD Graphics 630 1536 MB

TOPICS
Bug, How to, Performance

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Have you tried switching your GPU/CPU setting around?

Do you use any third party software that could effect it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry about this experience. I would like to know if the steps suggested above worked for you? If not, would you mind sharing a few more details like:

  • Operating system.
  • Is this an M1 machine.
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link. 
  • Where you are saving the files (Network Drive/ System HDD/ Shared Folder on System /External HDD)? 
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates or web extensions installed recently. 

 

We're here to help, just need more info.

 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines