• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Sync Problems way too often!

Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hey all, I frequently run into the problem where my desktop Illustrator and iPad based Illustrator (both of which are using the same Adobe account and both updated as frequently as software asked for it) do not sync Adobe Fonts. I'll open up some text on my iPad, save it to a cloud document then open it on my desktop and the desktop claims i don't have the font installed. I can see the fonts available on Adobe Fonts and they are active/synced. 

 

thanks in advance.

Views

278

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hi There,

 

Welcome to our community forum. We are sorry for your difficulties. Could you please let us know if you see any error messages while activating the fonts in the Creative Cloud desktop application or fonts.adobe.com

I would also recommend you to please check if you see the same error in any other application other than Illustrator. Could you please also share a screenshot of the error message to understand more about the issue and investigate it?

 

We are here to help you. It's just we need a few more details to investigate. We hope to hear from you soon.

 

Regards,

Neelam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Hello, there's no error message that comes up when activating the fonts. Example just represented itself.

I have a working file via the Cloud in Illustrator. Previously activated font (Owners). Was working with the file, saved. Powered down desktop. Came back a couple hours later and re-launched Illustrator only to see the the text objects with the red overlay (note Illustrator did NOT preempt me with a "Font not found" pop up window) of the text. Over in the text properties field the font name says " *Owners " as if the font is not active. Going immediately over to Adobe Fonts I see that the font is indeed active. If I go into Adobe Fonts, deactivate the font and reactivate the font (while keeping Illustrator open) it will remedy the problem but obviously we can't be doing this to a series of varying fonts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

LATEST

Hi @kanej18275536 

 

Thank you for the information. As per the above details, I think the problem might be with the Illustrator application. However could you please check if you see the same issue with any other application for further application?

 

We hope to hear from you soon while we check with the team as well.

 

Regards,

Neelam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines