• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Text box

New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Hello, so I am having trouble with the text box in adobe illustrator. My issue is when I create a text box the words automatically come out huge I tried scaling it down I've tried changing the size it's still comes out huge. Any idea on what's going on? Please see image

050882CA-2466-41C9-9E40-928CA657E802.jpeg

TOPICS
Draw and design , Type

Views

108

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

You are probably zoomed in at a few thousand percent?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

If I understand you right (but it is impossible to enlarge your image because of a forum issue):

fontsize = 6pt

line spacing = 2 pt

 

Why?

 

Try to set line spacing to higher value.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Try to zoom out to 100% and increase the size of the th artboard and your text (box).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

LATEST

Hello @Erika244656837659,

 

Sorry to hear about this experience. I hope the suggestions shared by Monika and Ton helped resolve the problem. If not, kindly try changing the Leading setting under the Character Panel to Auto as suggested by Pixxxelschubser and share your observations with us.

AnubhavMajumder_0-1652729358427.png

You may also try resetting the Character Panel as well

AnubhavMajumder_1-1652729412714.png

 

Looking forward to your response.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines