Trouble scaling up my work with gradient grain textures

Community Beginner ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

HI everyone!

Im currently wrapping up a personal project of mine and came across an issue. When i try to scale up my entire work from 4x6 to 18x24, the grain effects became smoother, which i dont like. The first picture below is the 4x6 and the second is scaled up to 18x24

2018-10-04.png

2018-10-04 (1).png

Is there a way for me to retain the texture quality from the first picture when scaling up to sizes such as 18x24? I really want that grainy, dirty and noisy look to it and im planning on making art prints out of this. Any suggestions?

I appreciate any help!

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guide , Oct 05, 2018 Oct 05, 2018
Another way, make a duplicate of the file you want to enlarge, open it , scale it upand go Effect > Document Raster Effects Settings and lower that, Options lets you dial in values

Likes

Translate

Translate
Guide ,
Oct 04, 2018 Oct 04, 2018

Copy link to clipboard

Copied

When you scale an image you can choose whether or not to Scale the strokes and effects. This can be changed either in the Preferences or in the Transform panel. Try changing the settings to see if this achieves what you want. Lovely image BTW 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2018 Oct 05, 2018

Copy link to clipboard

Copied

I will try that. Im glad you like the picture!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Oct 05, 2018 Oct 05, 2018

Copy link to clipboard

Copied

Another way, make a duplicate of the file you want to enlarge, open it , scale it up

and go

Effect > Document Raster Effects Settings

and lower that, Options lets you dial in values

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

LATEST

I think this solution only works if your end product is lowress. 

I have this image (wip) which is about one meter wide when printed. To borders of "grained" objects way too low resolution for that. 

Also the Grain gets pixalated, but that could be torelabe..



Grain Resolution.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2018 Oct 05, 2018

Copy link to clipboard

Copied

I appreciate the suggestions guys, will try them once i get home from work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2018 Oct 05, 2018

Copy link to clipboard

Copied

Nothing happened when i played around with the transform panel, but lowering the ppi through document raster effect settings worked!

Thank you guys for helping!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines