Type not displaying properly on menu design in google business.

New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

Hi guys, 

  I tried to upload my menu to my google Business profile.  I tested different type of resolutions.  Every time I uploaded the menu the type wasn't showing properly on the picture.  I hope the issue is clear.  I would love to have your help with this. 

 

Thanks, 

 

Dee L. 

TOPICS
Bug , Draw and design , Import and export , Type

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

So this happens after you upload it to Google business?

Or is the file wrong on your computer as well?

 

If it's wrong on your computer:

Please tell us your version and system.

Please tell us step by step what you are doing. What kind of file do you export?

Please show us what it is supposed to look like.

Please embed screenshots in your post instead of attaching them.

 

If the file is only wrong after you upload it to Google, then it might get difficult/impossible to help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Dee,

 

Always work on a copy when you do something irreversible.

 

Have you tried Object>Expand Appearance/Expand, to lock the appearance (of effects/transformations)?

 

And have you considered SVG for scalability? The resolution seems rather low.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Thank you for your prompt response Jacob.  I tried that but it seems that the problem is when I upload the picture to Google Business... 

Screenshot 2022-02-07 111425.png

Screenshot 2022-02-07 111512.png

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

LATEST

Dee,

 

I am afraid I fail to see the difference between the two screenshots.

 

Apart from that, a minot hing: I noticed the 3001 by 6001 pixel size. Are both the artwork and the Artboard conatained with whole (integer) values, such as upper left corner at X = Y = 0 as seen in the Transform panel with the top left Reference Point selected?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines