Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unable to zoom past 1600% when GPU performance is turned off in Illustrator 25.3.1

Explorer ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Well, I updated illustrator today and have major viewing issues.

Black Boxes appear when selecting outlined text with the direct selection tool, when moving a shape, and in the upper left corner when viewing artboard. Everything disappears when zooming in more than 2400% in Preview mode and has a pixelated outline.

MacOS Catalina version 10.15.6

Adobe Illustrator v25.3.1

 

{Renamed by MOD}

TOPICS
Bug, Performance

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 03, 2021 Jul 03, 2021
Hi all, Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.     Regards, Srishti

Likes

Translate

Translate
Explorer , Jul 09, 2021 Jul 09, 2021
Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-boxes-appear-and-zooming-issue-in-v25-3-1 and up vote this post to get them to fix this problem.

Likes

Translate

Translate
Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

So I was working and while I was editing a line of text, all of a sudden the rest of the test turned invisible? I'm not sure ifI accidently hit a shortcut but here is what it looks like:

Screenshot 1.png

Some of the text flickers when I scrub the zoom tool in and out, but only vectors and images are uneffected. The text is still there and I can select and edit it, I just can't see it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Try Ctrl Y to enter outline mode, then again to go back to preview mode.
 Turn off GPU

MikeGondek_0-1624460033665.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-...and up vote this post to get them to fix this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

So I am trying to help Adobe debug this issue. I am very curious if everyone that is having this issue is using Graphics: Intel UHD Graphics 630 1536 MB. Please reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Yes, I am using the
Graphics: Intel UHD Graphics 630 1536 MB


E

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Just updated to 25.4.1 and my CPU zoom grays out after 1200%.  Please advise/fix this bug.  In 25.3.1 it grayed out after 800, and now 1200.  This did not happen in any previous version ever....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

@megant30203175 @Erik5FA2  I would request if you could share a few more details:

  1. Exact version of Illustrator and operating system.
  2. Graphic Card installed
  3. System configuration. Steps are shared here.

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Using Illustrator 25.41

OS 10.15.7

AMD Radeon Pro 5500M 8 GB graphics

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

Indeed - same issue here - and I don't have an option for GPU Performance to be on or off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I have this same issue since updating to the latest Illustrator. I can't zoom in more than 1600%, otherwise all my graphics disappear. HELP! I tried turning GPU Performance off, doesn't work. Turned it back on, doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I'm having the same problem as everyone else. Unfortunately when I opened Illustrator 2021 thinking I could just work in that version, it now has the same problem. To install 2022 I had to update my system to 10.15.7 and I think maybe that's what is causing the problem. I have a friend who is at 10.16 and can zoom as large as he wants. I'm not really wanting to upgrade my OS right now, but I may have to since I can't work properly with this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

I went ahead and upgraded to OS 11.6 (Big Sur) and now everything works like it should. I just zoomed to 42565.25%. I didn't want to upgrade my system but I was at a loss as to what else to do and I couldn't work without being able to really zoom in. I'm just glad it works. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

LATEST

Adobe, Could you share the solve for this preview glitch? We lose preview when zooming in, which makes doing technical illustrations exceeding challenging. Looks like the problem was brought to your attention in June 2021, and it's now November 30, 2021, and it's still occurring. It's disappointing that we pay for this software, and it can't perform basic functions nor a solution or work-around  has been shared from you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2