• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to zoom past 1600% when GPU performance is turned off in Illustrator 25.3.1

Explorer ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Well, I updated illustrator today and have major viewing issues.

Black Boxes appear when selecting outlined text with the direct selection tool, when moving a shape, and in the upper left corner when viewing artboard. Everything disappears when zooming in more than 2400% in Preview mode and has a pixelated outline.

MacOS Catalina version 10.15.6

Adobe Illustrator v25.3.1

 

{Renamed by MOD}

TOPICS
Bug , Performance

Views

5.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jul 03, 2021 Jul 03, 2021

Hi all,

 

Sorry about the inconvenience this issue has caused. We're currently investigating this. In the meantime, please turn on the GPU Performance from Illustrator preferences for better performance.

   GPU performance Ai.png

 

 

Regards,

Srishti

Likes

Translate

Translate
Explorer , Jul 09, 2021 Jul 09, 2021

Everyone that is having this issue, please go to https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43685736-black-boxes-appear-and-zooming-issue-in-v25-3-1 and up vote this post to get them to fix this problem.

Likes

Translate

Translate
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

This doesn't work for me. My UI Scaling has been in the #1 position for over a year and I've had this issue. Considering stopping using Illustrator because I can't work in it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Hey thanks for that, apple RGB didn't work but Colourmatch RGB worked fine. Fingewrs crossed if affects nothing else!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I switched back to the iMac profile - and it's still working - for now.

I'll check it out tomorrow when I have done a reboot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Ah the problem came back after restarting Illustrator.

Switching colour profile fixes the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

mmmmm that was short lived, went back in to illustrator zoomed right in ... blank screen! Set display to RGB (1998) and back came the artwork at zoomed in size. Shut the file (not quit), opened and zoomed and nothing again!! Went to display, set to iMac and there it was again ... gona again now. It only seems to work wilst working on the file that the display was set up on!!!  Very frustrating.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

It's working for me more or less the same way.

Frustrating indeed - maybe it will offer the team somewhere to investigate!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

That works perfectly, much appreciated. It's been a long time coming and many 'attempts' at fixing it but this seems to work fine. Fingers crossed. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

Didn't work for me. I was already on the #1 UI setting and tried all other ranges and nothing worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines