Uneven paths when I use divide tool

New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

A few months back when I would expand my stroke and then use the divide tool on my overall design, uneven lines would appear. The lines would be perfect until hitting the divide tool then I would get uneven wavy/bumpy paths (sample picture attached). It happens every time now but never happened until a few months back. I make manufacturuer specs and need the linework to be clean. Any advice would be great!

TOPICS
Draw and design , Tools

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Does it get better in View > Preview on CPU?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

No. All the wavy areas have points as well after divide. So a smooth circle with 4 points now has dozens if not hundreds of points.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

OK.

With "Divide tool" you mean the Pathfinder Divide?

 

You could check out the precision settings from the panel menu (Options). Set them up, then apply the pathfinder.

 

And please show us the outline view of the "Before" situation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

LATEST

Hi @LA83755289,

 

We are sorry to hear about the trouble. Would you mind trying resetting Illustrator preferences? If that doesn't help, would you mind sharing a few details along with the one asked by Monika:

  • The exact version of OS & Illustrator
  • Is this happening in a specific document or all? Would you mind sharing a sample document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • When did this start happening? Are there any recent changes made to your system? For example, any antivirus, system updates, plugins, or web extensions installed recently.

 

We are here to help. We just need more info.

 

Thanks & regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines