• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Update issue with moving objects

Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

After the last update, when I try to move an object it makes a ding sound and you see a green + near the cursor as if I'm trying to drop it into something but I'm just trying to move it on the pasteboard. It freezes for a couple seconds and then when it drops it, it's not in the right place. SO FRUSTRATING! Is anybody having this same issue?

TOPICS
Draw and design , Performance

Views

202

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 25, 2022 Aug 25, 2022

Hi All,

 

Sorry for the trouble caused by this issue. I am happy to inform you that this issue has been addressed recently in the latest update, v26.5.

Please update and let us know if the issue persists.

 

Regards,
Anshul Saini

Votes

Translate

Translate
Community Expert ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Just searching for "green cursor" should get you to other people who experience this.

 

YOu are on Mac OS and you are using an Apple mouse? Does it work better with a different mouse?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Yes I found another post about it form back in April. It looks like it was corrected with the 26.2.1 update but has just resurfaced in the 26.4.1 update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

I am on a Mac OS Monterey and I'm using the magic mouse but that has never been an issue in the years I've been using Adobe software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

That's the gift of updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

It happens without the magic mouse when I just use the trackpad on my laptop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

Hi All,

 

Sorry for the trouble caused by this issue. I am happy to inform you that this issue has been addressed recently in the latest update, v26.5.

Please update and let us know if the issue persists.

 

Regards,
Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

Hi @Aimee5FA4,

 

We are sorry for the trouble. This issue appeared earlier in v26.1 and later got fixed in v26.2.1, but it has resurfaced again.

 

The product team is aware of the issue & they have identified the issue and currently working on a fix. I would request you to upvote this UserVoice for updates and stay tuned for the updates.

 

In the meantime, you may install the older version of Ai v26.3.1.

 

Thanks & Regards,

Anshul Saini

 

#Marking it correct to highlight

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

Does reverting to the older version reset preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

I did actually revert to 26.3.1 (and retained preferences) but the issue is still happening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Hi @udderball,

 

We are sorry for the inconvenience. Would you mind checking if resetting preferences helps or not? You may take a backup of your preferences first. The steps are here (https://helpx.adobe.com/illustrator/kb/troubleshoot-preference-issues.html#:~:text=Create%20a%20back...).

 

However, if this doesn't help, would you mind checking if rolling back to v26.0.3 helps or not?

Also, please confirm the macOS version and Magic Mouse model you are using.

 

Looking forward to your response.

 

Regards,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2022 Aug 17, 2022

Copy link to clipboard

Copied

I am totally having this issue too, VERY FRUSTRATING!!!  hope for an update/fix soon. thank you for posting, I thought my system was melting down...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines