• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

vector lines displaying inconsistently

Contributor ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Hi

I'm drawing a simple grid in Illustrator. I've copied one simple line multiple times like a step-and-repeat, so I end up with a simple grid.

When I import to InDesign and then export a PDF for client viewing, it seems like the result is lines of different strenght, thicknesses?

When I open the illustration, take a screen shot and use this in my InDesign doc, it seems fine! But obviously I prefer to use the vector.

Please see screenshot for clarification.

Any advice appreciated, thank you.

TOPICS
Draw and design , How-to , Print and publish

Views

176

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 29, 2024 May 29, 2024

Yes, if you uncheck it it should solve the problem.

Votes

Translate

Translate
Adobe
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Could the Acrobat preferences be causing this?

Page Display > Enhance Tin Lines

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

Are the lines getting rasterized (converted to pixels) at any point before the grid is exported in PDF format from InDesign? If the grid lines are being converted into a pixel-based image the lines may not be falling on the pixel grid precisely.

 

Another possible issue: any kinds of rectangular shapes (including some letters) may be turned into stroked open line paths within the exported PDF. This might apply if the line strokes of your grid were expanded into thin rectangular shapes. The results can make on-screen previews of such objects in PDF files look irregular (often too bold) unless the preview is zoomed in tight. Turning off the "compress text and line art" setting when exporting the PDF can fix that problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Removing 'compress text and line art' unfortunately didn't work - however when I view the PDFs using Mac default pdf 'Preview' application, the lines display perfectly well!? So this might be something peculiar to Acrobat? Pity my client is viewing in Acrobat!

Workaround is for me to make a raster version and supply this for screen viewing and another version for print using the vectors.

 

Thanks for your suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

quote

So this might be something peculiar to Acrobat? Pity my client is viewing in Acrobat!

By @KieranBrennanDublin

See my answer above about Acrobat Preferences

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Thanks for reply... here are my preferences for what I think you're referring to. It seems I do have that preference checked.

Thanks for any help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Yes, if you uncheck it it should solve the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Wow, it does! Actually, oddly, no matter what I do now it works - perhaps something is 'cached' or whatever, but I can't seem to re-create the problem!

Thanks so much, I appreciate your advice, very useful tip.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

LATEST

Good to hear that helped, unfortunately that preference setting is checked by default, so you will need to ask your client to turn it off.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines