Very long document load times while running Siemens Teamcenter

Explorer ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I've asked this question here before, but I'm back again as it still persists. This has been an ongoing problem for a good number of years now. There was one time when an illustrator update came out and the issue seemed to be fixed, but that didn't last long. We use Illustrator, Teamcenter and NX in the creation of parts and service manuals for the machines we manufacture. The problem is that we need Teamcenter open to access the CAD models in NX, but when trying to open any document in Illustrator (with Teamcenter open), it takes forever. Seven minutes and thirty seconds roughly. However, as soon as Teamcenter is closed, the Illustrator document will open instantly. It doesn't matter if it's a new, blank document or an existing document. We just upgraded to the latest versions of both Teamcenter and NX, and our Illustrator is always up to date, yet the problem still happens. 

 

Windows 10 for workstations

HP Z4 workstation 4GHz Xeon processor, 32 Gb RAM.

TOPICS
Bug , Performance

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi @B_C_E_75,

 

We are sorry to hear about the trouble you are facing. It seems the Teamcenter is using lots of memory & reserving the CPU for its use. Would you mind trying launching Illustrator before Teamcenter to check if that helps? Also, try changing the priority of Illustrator to High from the Task Manager and Teamcenter priority to low. If that doesn't help, I would recommend reaching out to Teamcenter support for consulting on this behavior and what is their take on this.

Looking forward to your response.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Anshul Saini,

That unfortunately those ideas didn't help the issue. It's weird that Illustrator is the only program affected too. Photoshop, Framemaker, Bridge, Lightroom, InDesign and Acrobat all operate normally. All of the Microsoft Office apps work too. I've actually checked every program that I use regularly and none have an issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

Thanks for trying the steps. Would you mind confirming the location where your files are stored (Network Drive/ System HDD/ Shared Folder on System/ External HDD), and are you using any font management app, plugins, VPN or extensions?

 

Also, would you mind trying the steps suggested in these help articles:
https://helpx.adobe.com/illustrator/kb/optimize-illustrator-performance.html

https://helpx.adobe.com/fonts/kb/troubleshoot-fonts-illustrator-indesign.html

 

Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines