Weird lines displaying

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I've been working on this document for hours over the last while with no issues, but today I added a new layer and this issue started happening. I don't know how to describe it... but there's a screenshot attached. This is happening to my text and the white rectangle behind it - the rectangle is set to have no outline but it has a black outline with a cross in the corner. The text appears to have something similar, but the line above is fine. It also displays when I use the AI file in InDesign. I couldn't find the right wording to be able to search for the answer, so I'm hoping someone recognizes this and knows how to fix it.issue.PNG

I have tried looking at both the layer properties and the properties of each object and I can't find anything unexpected or erroneous.

TOPICS
How to

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Sometimes switching to the CPU preview in the View menu may help, but apparently this is a different case.

 

Can you perhaps share the Illustrator file (.ai)?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

LATEST

It's a huge file so I deleted everything except the shapes with the issue (to upload.) CPU preview didn't help. I also opened a new file to see if it was in my settings, and the new file didn't have the issue so it's something I did with creating the shapes, I just can't figure out what.

 

And now it's not letting me upload the file...

"The attachment's [name of file].ai content type (application/postscript) does not match its file extension and has been removed."

 

I feel like I haven't done anything different than I've ever done in the 10+ years I've been using AI, so I have no clue what is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines