• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When pasting symbols, some part disappear

New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Hello.

 

I have a problem, I some symbols I need to paste into another document.

but when I do it, some parts of the symbol dissaper. It's not that they become transparent. They're not there.

If I brake the symbol on the original file. I can paste everything fine.

but I have to keep them as symbols, and I don't want to brake, and re-make the symbols every time.

 

does anyone have an explanation/solution for this problem

 

thanks. 

TOPICS
Bug

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Can you please show that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Sure.

 

the outer layer is not on the top file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Has the outer layer perhaps been created with an appearance that is applied to a layer in the file where you copied it from?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

IDK.

but the back is on the symbol layers.

 

and the appearance menu only shows the stoke and fill...

no fx

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

Please select the symbol instance and then show the Appearance panel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 13, 2023 Dec 13, 2023

Copy link to clipboard

Copied

LATEST

What if you save your symbol as Symbol lIbrary from Symbol Panel Menu and than reopen it in new document -again from Symbol panel Menu? May be that can help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines