Why do the vector points in Illustrator 2022 look smooth but the art is not.

New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

The points and handles are smooth (blue lines) but the vector art shows like it isn't (black). Illustrator 2022 on an Imac 5120x 2880 display.

 

Thanks

 

TOPICS
Bug , Draw and design

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 14, 2022 Feb 14, 2022
Try Cmd or Ctrl E to switch Preview. Looks like GPU Preview problem.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Try Cmd or Ctrl E to switch Preview.

Looks like GPU Preview problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Ton is right but am curious what OS you are on. I have not seen this with  10.15.7 Catalina, so trying to determine if is OS or graphics card issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Big Sur 11.6.4 is my OS.

If I enlarge it the curve smooths out and the transform handles/blue lines all line up. When its reduce really small is when the weirdness happens. Even if I'm using the elipse tool to create a really small elipse it happens. I noticed this when I had to reduce a logo. When it prints it's fine but on screen the edges are deformed. I just don't wont the client to freak out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

After writing my replay to you I then read what Ton Frederiks wrote. I turned off the GPU preview in preferences and the error is gone. Everything previews like it should.

Ton Frederik and Mike Gondek, Thank you both for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines