• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why does every document shows as CMYK

Community Beginner ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

If I open a new document and select RGB, it shows washed out colors, and Working CMYK is selected by default in the Proof Setup.

Why? Why doesn't Illustrator Display RGB colors in an RGB document without me having to manually change it? Am I missing something?

Thanks!

 

Screenshot 2023-04-18 170245.png

Screenshot 2023-04-18 170327.png

TOPICS
Draw and design

Views

2.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

How do you create a new RGB document?

Correct would be by selecting a web, film & video or mobile document profile form the tabs.

 

How is your color management set up?

How many monitors are connected and which profile is assigned to them in the system?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

I do select an appropriate document profile from the tabs.

My color management setup is very barebones, I dont have multiple monitors or color calibration gadgets. I have a decent Gigbyte Laptop AERO 16 is called and it has a pretty nice screen, I do not have HDR activated, though.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

quote

My color management setup is very barebones,


By @Cwyk

 

Please tell us your settings in Illustrator. And do yourself a favour and educate yourself about color management.

 

This is the "barebones" edition. I strongly suggest to learn more than this (There are trainings available on LinkedIn (which are not for free, but maybe available in your local library): https://helpx.adobe.com/acrobat/using/color-management.html 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Hi!

Yeah, thats a pretty big blindspot of mine, I rarely make something for print and when I have, there was always someone in the team to handle the technical stuff. As you can probably guess I don't have a formal design education. Thanks for the tip.

 

These are my color settings btw, I don't usually mess with that.

 

Cwyk_0-1682028927114.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

You probably open a new document based on a Print Preset and change the Document Color Mode to RGB.

Try opening a new document based on Art & Illustration.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

When selecting a document based on Art & Illustration document it defaults to Working RGB too.

 

Screenshot 2023-04-18 180207.png

Screenshot 2023-04-18 180314.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Use Print presets.

Whatever you choose, you can always change the color mode in the new dialog, then any subsequent new docs choose from Recent.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

That is not a very good idea. If you want an RGB document and choose a Print preset (changed to RGB in the New dialog), you get CMYK swatches converted to RGB, Black is not black and Red is not red.

If you want an RGB document, choose a Web or Art & Illustration preset.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Oops, I stand corrected. Just goes to show I never use rgb!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

You should! The whole world is RGB :rainbow:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

All our printers are CMYK, so no need! We can still print rainbows, in fact we just did a bunch of pride flags...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Just joking.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Proof Colors = Printing colors. By default, Printing is the process based on four inks (Cian, Magenta, Yellow, and Key (Black)). So if your desired printing process is based on some other ink set (e.g. hexachrome), you will not see the proper colors in the Proof Colors mode. And yes, Proof Setup (= Print colors setup) always will be primarily set as Working CMYK. It's its nature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2023 Apr 20, 2023

Copy link to clipboard

Copied

Hello,

That's what I dont get, though! If it is an RGB file selected from a Web, Film or Illustration preset why would it default to Working CMYK?

If I don't have Proof Colors selected it shows desaturated colors and I have to select Monitor RGB from the Proof Setup for the colors to display as I would expect from an RGB file. I feel like I'm stupid and missing something obvious.

 

Screenshot 2023-04-20 162314.png

Screenshot 2023-04-20 162501.png

 

Probably as @Monika Gause says, I really just have to learn me some color stuff :P...

Thanks!

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

quote

If I don't have Proof Colors selected it shows desaturated colors and I have to select Monitor RGB from the Proof Setup for the colors to display as I would expect from an RGB file. I feel like I'm stupid and missing something obvious.

By @Cwyk

 

That should not be the case. There might be issues with your graphic card. Try using View > Preview on CPU: does the preview get better?

 

If not: You will have to check the color settings on your system. Are those appropriate?

 

There is a color management section in this Community and you might want to ask there about setting up your system. Still: you will need to educate yourself about the subject.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

After it didn't change with Preview on CPU and after updating my graphics card driver it remained the same, displaying desaturated colors by default unless I select the Monitor RGB option form the Proof Setup. 

 

Screenshot 2023-04-21 133543.png

 

To try and reference I checked Adobe Color and the colors showed fine so I checked Affinity Designer and the colors display just as desaturated as in Illustrator, and then I realized that with Monitor RGB selected it shows the file as a color profile called GGG_SDC416B.icc

 

Screenshot 2023-04-21 135445.png

Screenshot 2023-04-21 135426.png

Screenshot 2023-04-21 133600.png

 

Apparently my new laptop shows sRGB all wonky and you need to select what I assume is Gigabytes own color profile. After selecting that Profile both in Illustrator and Affinity Designer, RGB colors display fine. Weird.

 

Anyway, thank you very much, and I sarted reading up on Color Management I'll search around for a seminar, scout's honor!

 

Cheers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied

Hi, I am having the same issue. Where did you get the Preferences window with all the profiles? I am guessing my laptop is wonky with RGB colour settings too lol

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2023 Aug 28, 2023

Copy link to clipboard

Copied


@linsy_raens  schrieb:

Hi, I am having the same issue. Where did you get the Preferences window with all the profiles? I am guessing my laptop is wonky with RGB colour settings too lol


 

Are you searching how to calibrate your monitor and system?

Or how to do that for Creative CLoud and Illustrator?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Hiya, in my case the problem was mostly my own ignorance and the fact that AERO Gigabyte laptops come pre calibrated with a proprietary color profile that sets as default and other panel settings that need to be changed in their weird “Control Center” software.

 

Basically, for me, what fixed the issue was as simple as making the system color profile match with the file's color mode and disabling Gigabyte's “Panel Color” settings.

 

Unless you have to calibrate your monitor or change something specific to the laptop manufacturer, as was my case. It could be just as simple as checking your system profile (Type “Color Management” in the Start Menu, and it will show you the current ICC Profile) and checking for discrepancies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Thank you so much for your reply!
I had to google where to find my color profile on Mac and I found it. Changed to sRGB instead of Color LCD and it seems to fixed the problem. In my proof colours it still shows that it shows CMYK (even if its an RGB file), but its better than it was 🙂 Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Typically s monitor profile is something different than the working color profile. The monitor profile should match how the monitor displays colors.

If your soft proof shows CMYK then that is happening because you set it up that way. Soft proofs exist in order to simulate how the piece will look when printed. If you do not want to see that or if you do not print anyway, then just turn off the soft proof.

 

In general: you need to educate yourself on color management. It won't go away and it's present in all modern publishing applications.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

LATEST

When you save the file for the first time (SaveAs .Ai or .EPS), make sure you uncheck the "Include CMYK PostScript in RGB Files."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines