Why is the text stuck in layers panel? and how do I get it removed?

New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

I have a block of text stuckin my layers panel background..  how do I delete it?

TOPICS
Tools

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 20, 2022 Jan 20, 2022
Thank you.. It's gone now "lucky sign - 5". yay!!!

Likes

Translate

Translate
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

It looks like your text is a sublayer of another layer. You may need to spin down the arrows at the left of each layer to see it's contents and then delete the layer on which your unnecessary text resides. The easiest way to find the right layer is to use your selection tool in your image to click on what you want to delete (it'll highlight, if the sublayer isn't locked). Then look at the little colored squares, which'll appear to the right of the layers to see which layer your content is on.

S_Gans
Adobe Community Professional / Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

It looks like the Layers tab is not refreshing as expected when Layers are collapsed.

 

Try these in this order:

  • Choose Window > Layers to close the tab and then Window > Layers again to open it.
  • Choose Window > Workspace > Reset.
  • Close the document and re-open it.
  • Quit Illustrator (closing and saving all documents), then launch Illustrator and open this document.
  • Reset Illustrator preferences - a last resort.  https://helpx.adobe.com/illustrator/using/setting-preferences.html

 

Also, I'm assuming that you simply to not want to see text object "lucky sign - 5" while the Layers are collapsed as expected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

LATEST

Thank you.. It's gone now "lucky sign - 5". yay!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines