Lag with paintbrush tool in Illustrator on iPadPro

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hello community,

 

I am relatively new to Adobe Illustrator. I have used it a bit on my MacBook Pro and am now starting to use it on my iPad Pro Version 14.2. I am experiencing a lag when I use the paintbrush tool on my iPad that I don't experience on my laptop. It won't let me start making a new mark until the last one has smoothed out, and sometimes the previous mark vanishes for a second and then returns. This happens when I use both the Apple Pencil and my finger, so I'm thinking it's an issue with Illustrator and not the pencil. 

 

If anybody has any insight on how to fix this, I'd very much so appreicate it! This lag is making the creating process rather jarring and it's hard to maintain a flow of any sort.

 

Thanks!

TOPICS
Bug

Views

469

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

LATEST

Hello Catherine5FA5, I am having the same problem with the Paintbrush tool. The Pencil Tool is fine. I notice there have been no responses. I wonder if it is my hardware which is a 2015 Pro 12.9 inch?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines