Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Palm Rejection on Illustrator for the iPad

New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi! I was hoping someone could help me with this.

 

I've been using Illustrator for the iPad for around 3 weeks and i've noticed that the palm rejection is pretty bad. Half of the times I put my hand and apple pencil down, it assumes I pinched really quick, and it will trigger the zoom to fit gesture, its very annoying and it makes it very uncomfortable to use the blob tool and the pencil tool.

 

The "palm rejection" option is turned on, but all it seems to do is disable the touch to use tools and whatnot.

 

Is there anything I can do? Can I turn off the Zoom to fit gesture somehow?? is anyone else having this issue? Fresco is unusable for me for a similar issue.

TOPICS
Draw and design, Feature request, How to, Tools

Views

252

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 26, 2020 Nov 26, 2020
It is an either Finger or Pencil situation. As for the other issues: I don't have them. You can report this via the App Settings.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

LATEST

It is an either Finger or Pencil situation.

 

As for the other issues: I don't have them. You can report this via the App Settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines