Adobe Illustrator Vulnerabilities Older Versions

New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

The latest vulnerability for Illustrator says that it affects Illustrator 2020 versions 24.2 and earlier.

Many of our users are running Illustrator 2017 or 2018, do these vulnerabilities really only affect the 2020 version or are all versions lower than Illustrator 2020 25.0 affected?

TOPICS
Tools

Views

38

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation