Adobe library: "Place copy" comes out different than "placed linked"

Explorer ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

When I place a copy of an SVG file from a library I created, it comes out super wonky (look at the letters in attached screenshot). When I place a linked copy, it's fine. Never run across this problem before...

TOPICS
Tools

Views

62

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 24, 2020 Nov 24, 2020
If you place a copy, you place editable vectors. Check if View > Snap to Pixel is active, this will distort the placed result.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

There doesn't seem to be an attached screenshot.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Screenshot 2020-11-24 at 14.27.41.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

If you place a copy, you place editable vectors.

Check if View > Snap to Pixel is active, this will distort the placed result.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Yep, turning off snap to pixel fixed it. Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

Good to hear that helped.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines