.AI files in Mac Preview will not show layers (both print and non-print)

Explorer ,
May 08, 2017 May 08, 2017

Copy link to clipboard

Copied

Hi There!

I have a problem -

My Apple Preview was updated, and the new version no longer works with Adobe Illustrator.

I contacted Apple, and my ticket went all the way to the engineering team and they said it's a problem with Adobe Illustrator itself.

I have layers that are for "non printing" as I use them as a template guide.  In the older Finder version of Apple,  I use to be able to see these "non print" layers in Finder's Preview.  I used this to help me pick a template as each of my template has various sizes inside.  My "non print" layers are the boxes, and the sizes up on top (the numbers).

Screen Shot 2017-05-08 at 8.58.49 AM.png

I do have the layers correctly marked for non-print;

Screen Shot 2017-05-08 at 9.01.23 AM.png

However, in Apple Finder, the layers aren't showing.  I marked the layers as "print", re-created the file, marked it as template, locked, unlock, show, preview... I've done everything and I cannot get Adobe Finder to view the layers.  This is what it shows.  My boxes and sizes are gone.

Screen Shot 2017-05-08 at 8.59.22 AM.png

Apple's Engineering team said this is a bug with Adobe Illustrator itself.  I saw in the forums that another Mac User was having a problem with Adobe Acrobate Preview having the same issue on a mac... but I do not know what I need to be doing differently in illustrator to get my non-print layers to actually show up in Finder Preview.  Or to get my layers to show up at all.  They just won't show.  Only the first layer is showing.

Any suggestions?

Views

1.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

If you save with pdf compatible on you .ai files you can use quickly instead. Just select a field in the finder and hit the spacebar to preview.

I personally turn PDF compatible OFF as that makes for smaller file sizes, but the default is to be on. The artwork you show is mostly vector so the file size/ speed saving is not as significant as with  hi res imagery, so this might be a good option for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

Thanks.  But it did not work.  It's truly a bug within Adobe Illustrator.  It won't even display the artwork correctly.  Some of the art files are missing.  

Screen Shot 2017-05-11 at 9.18.29 AM.png

Used the space bar;

Screen Shot 2017-05-11 at 9.18.42 AM.png

This .AI file is suppose to look like this in Apple Preview;

Screen Shot 2017-05-11 at 9.21.16 AM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2017 May 11, 2017

Copy link to clipboard

Copied

Appears to be the Mac OS, as I am on Yosemite 10.10.5.

My die & legend layers are set to not print (italics layer name), but they preview in quick look.

Screen Shot 2017-05-11 at 11.00.37 AM.png

Can you put Yosemite back on your computer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines