Highlighted

.ai libraries added white backgrounds

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I have set up an extensive CC library for my job with elements and logos, all with transparent backgrounds. Today, I noticed, that all my elements now have a white background, even though I haven't edited the individual elements. Is anyone else experiencing this?

TOPICS
Sync and storage, Tools

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

.ai libraries added white backgrounds

New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

I have set up an extensive CC library for my job with elements and logos, all with transparent backgrounds. Today, I noticed, that all my elements now have a white background, even though I haven't edited the individual elements. Is anyone else experiencing this?

TOPICS
Sync and storage, Tools

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 0
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

No, what do you see if you double click such an item in the libary and it opens in Illustrator?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
New Here ,
Jun 25, 2020

Copy link to clipboard

Copied

It's transparent within Illustrator. I did notice that it's only having this issue when I use elements InDesign. In Photoshop, the elements remain transparent.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Maybe changing the Object > Display settings in InDesign will help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Resources