AI version 25.3.1: Issue and strange bug while using GPU view mode

Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

When I use 'View Using GPU' and resize an element, my Width and Height box (near my cursor) turns to a dark gray box. Also, the bounding box has strange line on top and bottom.

 

Any clue on what can cause this bug? 

Screen Shot 2021-07-13 at 5.05.28 PM.png

Thanks !!

 

Image attached 

TOPICS
Bug

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Martin,

 

GPU is faster, sometimes too fast, so it gets ahead of itself.

 

Graphics cards are included in the system requirements:
https://helpx.adobe.com/illustrator/system-requirements.html
https://helpx.adobe.com/illustrator/system-requirements/earlier-versions.html
https://helpx.adobe.com/illustrator/system-requirements-old-versions.html


Apart from an inadequate card, the issue can be caused by lack of driver updating, lack of proper recognition of the card by the computer, and whatnot (including rifts in the space time, moon, weather, and the fact that Illy (job description Adobe Illustrator) sometimes moves in mysterious ways).

 

Here are a few more pages about GPU troubleshooting:
https://helpx.adobe.com/illustrator/kb/gpu-performance-errors-troubleshooting-workarounds.html
https://helpx.adobe.com/illustrator/kb/illustrator-gpu-performance-driver-update.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines