Highlighted

AIGPUSniffer quits unexpectedly...

Community Beginner ,
Jun 18, 2015

Copy link to clipboard

Copied

Hello,

I am running Illustrator CC 2015 on a 27" iMac, OS 10.9.5, and whenever I open an existing Illustrator (CC 2014) file (ai or eps), I get an "AIGPUSniffer quit unexpectedly." I can launch AI CC 2015 and create new files, but I cannot open previous versions. Has anyone run into a similar issue? Please help...

Thank you!

I turned off the GPU Acceleration and it worked. I was able to open old files. On a whim, I turned it back on and I was still able to open files. I restarted Illustrator (with GPU Acceleration on) and was successful in opening old files. Whatever happened during the install resolved itself. Thanks for the tip. I really appreciate it.

Views

14.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AIGPUSniffer quits unexpectedly...

Community Beginner ,
Jun 18, 2015

Copy link to clipboard

Copied

Hello,

I am running Illustrator CC 2015 on a 27" iMac, OS 10.9.5, and whenever I open an existing Illustrator (CC 2014) file (ai or eps), I get an "AIGPUSniffer quit unexpectedly." I can launch AI CC 2015 and create new files, but I cannot open previous versions. Has anyone run into a similar issue? Please help...

Thank you!

I turned off the GPU Acceleration and it worked. I was able to open old files. On a whim, I turned it back on and I was still able to open files. I restarted Illustrator (with GPU Acceleration on) and was successful in opening old files. Whatever happened during the install resolved itself. Thanks for the tip. I really appreciate it.

Views

14.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 18, 2015

Copy link to clipboard

Copied

Try and turn off the GPU Acceleration and then try again to open the files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 18, 2015

Copy link to clipboard

Copied

I'm so completely disappointed in the updates Adobe has been releasing. I'm running a  mac book pro 2.8 GHz Intel Core i7  16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1024 MB  and now I suddenly can't open and work on intricate vector artwork? After the just released updates to CC I can no longer double click eps and AI files in Bridge to open them in Illustrator without throwing the  AIGPUSniffer quit unexpectedly error. This is so extremely upsetting. I've been working with Adobe software since college days of 1998 and this has got to be the worst I have seen.  If you can't tell by my write up disabling the GPU acceleration did not work.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 18, 2015

Copy link to clipboard

Copied

I will try the "disabling the GPU Acceleration" idea and post the result... Any other suggestions you might have? Perhaps one of your colleagues may have a suggestion?

BTW, thank you for your quick response.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 19, 2015

Copy link to clipboard

Copied

Have you already tried resetting the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 19, 2015

Copy link to clipboard

Copied

I turned off the GPU Acceleration and it worked. I was able to open old files. On a whim, I turned it back on and I was still able to open files. I restarted Illustrator (with GPU Acceleration on) and was successful in opening old files. Whatever happened during the install resolved itself. Thanks for the tip. I really appreciate it.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2015

Copy link to clipboard

Copied

I had the same problem and tried the "disabling the GPU Acceleration" idea but with no help.

Finally I discovered that all my ai. files in Bridge were set to open with AIGPUSniffer.

This can be solved by going to Bridge preferences -> File Type Associations and changing default to illustrator.

Hope this helps someone struggling whit similar problem.

Likes

12 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 13, 2015

Copy link to clipboard

Copied

I've been having the exact same problem and your solution to change the File Type Association for Illustrator from AIGPUSniffer back to Illustrator worked. Problem solved! I will post it on the thread I had started.

Thank you!! This forum is great.

Delilah

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2016

Copy link to clipboard

Copied

This is help me! Thank you very much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 25, 2016

Copy link to clipboard

Copied

elinal62854423 schrieb:

[..]

This can be solved by going to Bridge preferences -> File Type Associations and changing default to illustrator.

[..]

Thank you elinal62854423, you just saved my life. OK, perhaps not my life but my peace of mind 

This problem suddenly arose here, I think it was after the latest update to Adobe Illustrator CC. And I wasn’t able to change any GPU prefs in Illustrator (on this ancient iMac), so I was short of going mad until I found your comment.

Greetings, Tom in Germany.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 21, 2016

Copy link to clipboard

Copied

This worked for me too. Select Adobe Illustrator in the File type Associations. Screen shot below. The default is set to AIGPUSniffer.

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 12, 2016

Copy link to clipboard

Copied

I had the same problem, especially editing pdf to open elements in illustrator. The latest update to illustrator solved it for me.

Hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

In my case the 2017 update has caused this problem where it was working fine before.

Buggiest updates I've ever experienced. The last two months have been horrendous.

I've tried everything in this thread and none of it works.

What now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 21, 2016

Copy link to clipboard

Copied

Hi Patricia,

I experienced the same problem and none of the solutions aforementioned worked. I uninstalled then reinstalled Illustrator, Acrobat and Bridge, but all in vain. I ended up installing the previous version of Illustrator (CC 2015.3) and everything is back to normal. I think there is a major issue with the 2017 update. I just hope Adobe will rapidly figure it out.

Hope it helps.

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 21, 2016

Copy link to clipboard

Copied

I'm afraid I have opened too many files to go back to the previous install, but I'll have to try it.

Thanks for the response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Excuse my lack of knowledge - Where do I find the preference menu?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 28, 2016

Copy link to clipboard

Copied

Yep this was the answer - Bridge had my .AI files associated to AIGPUSsniffer, and a few other file types as well which I fixed. End of problem.

Thanks elinal62854423

S

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 24, 2019

Copy link to clipboard

Copied

Brilliant. Worked in CS6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
PCguru LATEST
New Here ,
Mar 15, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Add a group