Highlighted

alignment: no units shown

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi everyone,

 

since one of my recent Illustrator updates there has been a problem: When aligning objects, no units are displayed in the options box (see screenshot attached). I make some tries, flip programs and after a while it works, but not in the beginning. Pretty odd. Does anyone know this problem and a solution to it?

 

Thanks!

Adobe Community Professional
Correct answer by Kurt Gold | Adobe Community Professional

I've seen that as well in the latest Illustrator version on Mac OS 10.14.6.

 

It seems to be a temporary issue that appears and somehow goes away for some unknown reasons.

 

You may report it as a (minor) bug.

TOPICS
Bug, Tools

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

alignment: no units shown

New Here ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi everyone,

 

since one of my recent Illustrator updates there has been a problem: When aligning objects, no units are displayed in the options box (see screenshot attached). I make some tries, flip programs and after a while it works, but not in the beginning. Pretty odd. Does anyone know this problem and a solution to it?

 

Thanks!

Adobe Community Professional
Correct answer by Kurt Gold | Adobe Community Professional

I've seen that as well in the latest Illustrator version on Mac OS 10.14.6.

 

It seems to be a temporary issue that appears and somehow goes away for some unknown reasons.

 

You may report it as a (minor) bug.

TOPICS
Bug, Tools

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

I've seen that as well in the latest Illustrator version on Mac OS 10.14.6.

 

It seems to be a temporary issue that appears and somehow goes away for some unknown reasons.

 

You may report it as a (minor) bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 1