Highlighted

All curves in Illustrator 25.0 have rough edges

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

For some reason, after moving to Illustrator 25.0, all the arcs, circles, curves etc are now made of lines that have distorted, pixellated edges.  This is not an anti-aliasing effect - they are irregular bits of white crap in my nice black lines.

Squares or straight lines do not do it. Please see attached file.  I have tried setting the brush to basic. In the last version of Illustrator, these were all fine, but something has changed in the upgrade.  Help!

TOPICS
Bug, Draw and design

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All curves in Illustrator 25.0 have rough edges

New Here ,
Nov 01, 2020

Copy link to clipboard

Copied

For some reason, after moving to Illustrator 25.0, all the arcs, circles, curves etc are now made of lines that have distorted, pixellated edges.  This is not an anti-aliasing effect - they are irregular bits of white crap in my nice black lines.

Squares or straight lines do not do it. Please see attached file.  I have tried setting the brush to basic. In the last version of Illustrator, these were all fine, but something has changed in the upgrade.  Help!

TOPICS
Bug, Draw and design

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Does it help when you select View > Preview on CPU?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Adobe Community Professional ,
Nov 02, 2020

Copy link to clipboard

Copied

Try turning off GPU Performance in Illustrator Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2020 0
Resources