Highlighted

All my Illustrator files are showing as PDF!

New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

I installed the latest update, and now EVERY AI file I have on my computer (going back years) shows with a PDF icon (I'm on PC, BTW).

 

I know that sometimes an individual file can be corrupted and default to a PDF, but I'm talking about files I have never opened with this new version of Illustrator!  I'm afraid to open any of my old files for fear of corrupting them!

 

Is this an Illustrator error or some kind of virus?  Any ideas?

 

UPDATE: I uninstalled Illustrator and Acrobat, reinstalled (Illustrator first), then restarted my computer.  All of my AI files show an Acrobat icon.  Whn you hover over the filename, it says it's an AI file, but when you open it, it opens in Acrobat!!

OK, I accidentally solved the problem myself.  I chose one AI file on my desktop with the Acrobat icon and opened the "Properties" dialog.  I changed the "Opens With" option to "Adobe Illustrator", and it reset every AI file on my computer to open with AI, and all the icons changed back to AI icons.

 

I'm leaving this post up, just in case anyone else encounters the same problem.  Thanks!

Topics

Bug, Performance, Sync and storage

Views

582

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All my Illustrator files are showing as PDF!

New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

I installed the latest update, and now EVERY AI file I have on my computer (going back years) shows with a PDF icon (I'm on PC, BTW).

 

I know that sometimes an individual file can be corrupted and default to a PDF, but I'm talking about files I have never opened with this new version of Illustrator!  I'm afraid to open any of my old files for fear of corrupting them!

 

Is this an Illustrator error or some kind of virus?  Any ideas?

 

UPDATE: I uninstalled Illustrator and Acrobat, reinstalled (Illustrator first), then restarted my computer.  All of my AI files show an Acrobat icon.  Whn you hover over the filename, it says it's an AI file, but when you open it, it opens in Acrobat!!

OK, I accidentally solved the problem myself.  I chose one AI file on my desktop with the Acrobat icon and opened the "Properties" dialog.  I changed the "Opens With" option to "Adobe Illustrator", and it reset every AI file on my computer to open with AI, and all the icons changed back to AI icons.

 

I'm leaving this post up, just in case anyone else encounters the same problem.  Thanks!

Topics

Bug, Performance, Sync and storage

Views

583

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 12, 2020

Copy link to clipboard

Copied

OK, I accidentally solved the problem myself.  I chose one AI file on my desktop with the Acrobat icon and opened the "Properties" dialog.  I changed the "Opens With" option to "Adobe Illustrator", and it reset every AI file on my computer to open with AI, and all the icons changed back to AI icons.

 

I'm leaving this post up, just in case anyone else encounters the same problem.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 12, 2020

Copy link to clipboard

Copied

Thanks for posting your solution. Someone else WILL encounter this problem!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 12, 2020

Copy link to clipboard

Copied

Hi

Yes, that's the correct way. Your computer associates the extension with a specific application. If you need to change the association to a different application, the method is:

  • Windows: File Explorer > Open With
  • Mac: Finder > Get Info

And be sure to say for all files, not just the one.

I'm glad you found it and solved your issue. It comes up in these forums from time to time.

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 15, 2020

Copy link to clipboard

Copied

Thanks for this info! I had the same problem and this fxed it!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
debkem13 LATEST
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

This was perfect, thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...