Highlighted

All objects in all layers and art boards grayed out not in isolation mode

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I am working on a project for a client, and within seconds as I was saving or going to save, all my shapes and objects in all artboards and layers went greyed out and are not selectable.  The save option under file is grayed out as well as many other options.  My layers have been narrowed down to just a few layers too.  I can access other files in Illustrator and they perform fine though a little slow.  So I can't save this speicfic document and I can't access anythng on any artbaords.  Very strange and I cannot afford to lose the work so far.  I've saved as a copy and opened that copy file and it has the same exact issues.  

 

Here are 4 screenshots...

 

Thanks for any help!

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Try to unlock the bottom layer in the layers panel.

Click on the dot at the right of this layer.

Check the appearance panel for any effects or transparency settings.

TOPICS
Bug, How to, Performance, Sync and storage, Tools

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All objects in all layers and art boards grayed out not in isolation mode

New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I am working on a project for a client, and within seconds as I was saving or going to save, all my shapes and objects in all artboards and layers went greyed out and are not selectable.  The save option under file is grayed out as well as many other options.  My layers have been narrowed down to just a few layers too.  I can access other files in Illustrator and they perform fine though a little slow.  So I can't save this speicfic document and I can't access anythng on any artbaords.  Very strange and I cannot afford to lose the work so far.  I've saved as a copy and opened that copy file and it has the same exact issues.  

 

Here are 4 screenshots...

 

Thanks for any help!

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

Try to unlock the bottom layer in the layers panel.

Click on the dot at the right of this layer.

Check the appearance panel for any effects or transparency settings.

TOPICS
Bug, How to, Performance, Sync and storage, Tools

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 0
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Try to unlock the bottom layer in the layers panel.

Click on the dot at the right of this layer.

Check the appearance panel for any effects or transparency settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

Thankyou so much!  It worked!  I don't know how I changed all of those settings at the same time to create the problem, but I appreicate your help.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Good to hear that helped.

It can happen if you click the circle/dot on the layers name by accident and then target the layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
New Here ,
Nov 19, 2020

Copy link to clipboard

Copied

You're right!  Pretty sure I did this option on accident.  Dimmed to 50%

Screen Shot 2020-11-19 at 5.17.11 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2020 0
Resources